1

Closed

Allow to work with Higher levels of .net

description

We are on Windows Server 2008 with .net 2.0.50727.1434 which is backward comapatible according to my search on google. SInce it won't install, I presume there is a stopper in the process.
Closed Nov 13, 2008 at 4:31 PM by timheuer
Closing due to no additional information. I have this working on Windows Server 2008 with no issue.

comments

timheuer wrote Sep 29, 2008 at 3:12 PM

What error message are you getting if any? I was able to install the latest version from the Releases section of this project on my Windows 2008/WSS environment without errors.